Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 819195 - [abrt] kernel: [164673.008033] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x1da/0x1f0()
Summary: [abrt] kernel: [164673.008033] WARNING: at net/sched/sch_generic.c:256 dev_wa...
Keywords:
Status: CLOSED DUPLICATE of bug 811559
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 16
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cf4f8e5db7e44185c643b50ed2c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-05 15:39 UTC by stephen
Modified: 2012-05-14 19:56 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-14 19:56:24 UTC


Attachments (Terms of Use)

Description stephen 2012-05-05 15:39:46 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.1-3.fc16.i686.PAE root=/dev/mapper/vg_tulesein-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_tulesein/lv_swap rd.lvm.lv=vg_tulesein/lv_root LANG=en_US.UTF-8
kernel:         3.008108]
reason:         [164673.008033] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x1da/0x1f0()
time:           Sun 15 Apr 2012 10:51:31 AM EDT

backtrace:
:[164673.008033] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x1da/0x1f0()
:[164673.008037] Hardware name: System Name
:[164673.008040] NETDEV WATCHDOG: em1 (sis900): transmit queue 0 timed out
:[164673.008042] Modules linked in: xt_TCPMSS xt_limit nf_nat_irc nf_nat_ftp iptable_nat iptable_mangle ipt_LOG ipt_MASQUERADE nf_nat xt_DSCP nf_conntrack_irc nf_conntrack_ftp nf_conntrack_ipv4 nf_defrag_ipv4 fuse lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_intel8x0 snd_ac97_codec ac97_bus snd_seq snd_seq_device snd_pcm ppdev snd_timer parport_pc ns558 snd gameport i2c_sis96x sis900 parport e100 mii microcode soundcore uinput snd_page_alloc sunrpc ata_generic pata_acpi pata_sis nouveau ttm drm_kms_helper drm i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:[164673.008108] Pid: 0, comm: swapper/0 Not tainted 3.3.1-3.fc16.i686.PAE #1
:[164673.008111] Call Trace:
:[164673.008122]  [<c0446902>] warn_slowpath_common+0x72/0xa0
:[164673.008128]  [<c087237a>] ? dev_watchdog+0x1da/0x1f0
:[164673.008132]  [<c087237a>] ? dev_watchdog+0x1da/0x1f0
:[164673.008137]  [<c04469d3>] warn_slowpath_fmt+0x33/0x40
:[164673.008141]  [<c087237a>] dev_watchdog+0x1da/0x1f0
:[164673.008155]  [<c044d410>] ? __tasklet_hi_schedule_first+0x80/0x80
:[164673.008161]  [<c0454827>] run_timer_softirq+0xf7/0x2e0
:[164673.008168]  [<c0477a2f>] ? sched_clock_cpu+0xcf/0x150
:[164673.008174]  [<c08721a0>] ? qdisc_reset+0x40/0x40
:[164673.008179]  [<c044d410>] ? __tasklet_hi_schedule_first+0x80/0x80
:[164673.008183]  [<c044d4a1>] __do_softirq+0x91/0x1c0
:[164673.008188]  [<c044d410>] ? __tasklet_hi_schedule_first+0x80/0x80
:[164673.008191]  <IRQ>  [<c044d7fe>] ? irq_exit+0x7e/0xa0
:[164673.008201]  [<c042ea79>] ? smp_apic_timer_interrupt+0x59/0x90
:[164673.008208]  [<c094b865>] ? apic_timer_interrupt+0x31/0x38
:[164673.008215]  [<c0437ee5>] ? native_safe_halt+0x5/0x10
:[164673.008222]  [<c041975c>] ? default_idle+0x6c/0x1b0
:[164673.008228]  [<c0411308>] ? cpu_idle+0xa8/0xe0
:[164673.008234]  [<c092ac05>] ? rest_init+0x5d/0x68
:[164673.008242]  [<c0be278b>] ? start_kernel+0x357/0x35d
:[164673.008247]  [<c0be21c5>] ? loglevel+0x2b/0x2b
:[164673.008251]  [<c0be20ac>] ? i386_start_kernel+0x9b/0xa2

smolt_data:
:
:
:General
:=================================
:UUID: 680f9dc4-d012-44a9-a658-b5d2303d6f69
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 5332.29
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Celeron(R) CPU 2.00GHz
:CPU Stepping: 9
:CPU Family: 15
:CPU Model Num: 2
:Number of CPUs: 1
:CPU Speed: 2000
:System Memory: 1003
:System Swap: 2015
:Vendor: System Manufacturer
:System: System Name System Version
:Form factor: Tower
:Kernel: 3.3.1-3.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4153:2304:4163:32935) pci, sis900, ETHERNET, Motherboard P4S800D-X
:(4153:2403:0:0) pci, None, PCI/ISA, SiS963 [MuTIOL Media IO]
:(4153:22:0:0) pci, sis96x_smbus, SERIAL, SiS961/2 SMBus Controller
:(4153:28673:4163:32903) pci, ohci_hcd, USB, USB 1.1 Controller
:(4153:21779:4163:32903) pci, pata_sis, STORAGE, 5513 [IDE]
:(4153:28690:4163:32944) pci, snd_intel8x0, MULTIMEDIA_AUDIO, C-Media AC'97 Sound Controller
:(4153:28673:4163:32903) pci, ohci_hcd, USB, USB 1.1 Controller
:(4318:272:0:0) pci, nouveau, VIDEO, NV11 [GeForce2 MX/MX 400]
:(4153:1608:4163:32902) pci, agpgart-sis, HOST/PCI, 645xx
:(4153:28674:4163:32903) pci, ehci_hcd, USB, USB 2.0 Controller
:(32902:4649:32902:4108) pci, e100, ETHERNET, EtherExpress PRO/100+ Server Adapter (PILA8470B)
:(4153:3:0:0) pci, None, PCI/PCI, SiS AGP Port (virtual PCI-to-PCI bridge)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_tulesein-lv_root / ext4 4096 4096 12573915 10982970 10353006 3153920 2986327 2986327
:/dev/sda2 /boot ext4 1024 1024 508745 412208 386608 128016 127788 127788
:/dev/mapper/vg_tulesein-lv_home /home ext4 4096 4096 6274378 6114267 5799695 1572864 1572046 1572046
:

Comment 1 Dave Jones 2012-05-14 19:56:24 UTC

*** This bug has been marked as a duplicate of bug 811559 ***


Note You need to log in before you can comment on or make changes to this bug.