Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 819193 - liveinst (Anaconda) on TC3 is unable to install to a HD with previous GPT TC1 install
Summary: liveinst (Anaconda) on TC3 is unable to install to a HD with previous GPT TC1...
Keywords:
Status: CLOSED DUPLICATE of bug 820750
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 17
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-05 15:08 UTC by satellitgo
Modified: 2013-01-10 06:46 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-07-18 17:20:37 UTC


Attachments (Terms of Use)
error when using livinst on previous GPT (TC2) HD instal Use whole disk non lvm (deleted)
2012-05-07 18:14 UTC, satellitgo
no flags Details

Description satellitgo 2012-05-05 15:08:02 UTC
Description of problem:
liveinst (Anaconda) on TC3 is unable to install to a HD with previous GPT TC1 install.(Use whole disk non lvm)

Version-Release number of selected component (if applicable):
liveusb-creator on TC3 Desktop x86_64 HD install created USB of TC3 Desktop x86_64
command liveusb-creator --reset-mb

Fix is to use diskutility on live USB to format HD to fat with label=LIVE; boot flag and /dev/sdb1 fat.
Then install to hard drive (liveinst) works use whole disk non lvm


Steps to Reproduce:
1.
2.
3.
  
Actual results:
failure on install attempt

Expected results:
install to HD to work

Additional info:

Comment 1 Chris Lumens 2012-05-07 13:18:03 UTC
Please attach the complete error message you are seeing to this bug report.

Comment 2 satellitgo 2012-05-07 18:14:16 UTC
Created attachment 582753 [details]
error when using livinst on previous GPT (TC2) HD instal Use whole disk non lvm

error when using livinst on previous GPT (TC2) HD instal Use whole disk non lvm

Comment 3 satellitgo 2012-05-07 18:18:35 UTC
Fedora-17.TC3-x86_64-Live-SoaS.iso as burned CD with DVD(TC2) x86_64 HD install on a usb external HD

Comment 4 satellitgo 2012-05-14 12:16:17 UTC
Another test:
used disks (disk-utility) on USB to unmount 5 partitions first then installed
to existing TC5 Desktop HD

Looks like unmounting existing partitions on target external USB disk is
critical for install to succeed.

https://bugzilla.redhat.com/show_bug.cgi?id=820750

Comment 5 Jesse Keating 2012-07-18 17:20:37 UTC

*** This bug has been marked as a duplicate of bug 820750 ***


Note You need to log in before you can comment on or make changes to this bug.