Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 819153 - [abrt] java-1.6.0-openjdk-1.6.0.0-65.1.11.1.fc16: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
Summary: [abrt] java-1.6.0-openjdk-1.6.0.0-65.1.11.1.fc16: Process /usr/lib/jvm/java-1...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk
Version: 16
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Deepak Bhole
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2f9cba23f68435cedc4042ccea1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-05 08:39 UTC by GAO Xiang
Modified: 2012-05-08 17:18 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-08 17:18:01 UTC


Attachments (Terms of Use)
File: dso_list (deleted)
2012-05-05 08:39 UTC, GAO Xiang
no flags Details
File: maps (deleted)
2012-05-05 08:39 UTC, GAO Xiang
no flags Details
File: event_log (deleted)
2012-05-05 08:39 UTC, GAO Xiang
no flags Details
File: backtrace (deleted)
2012-05-05 08:39 UTC, GAO Xiang
no flags Details

Description GAO Xiang 2012-05-05 08:39:06 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 3
cmdline:        /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java -classpath /home/patriot7/.juniper_networks/network_connect/NC.jar NC -h vpn.gwu.edu -L 5 -l 5 -n '' -t '' -x
comment:        crashed when I am trying to run a java applet on web page
executable:     /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
kernel:         3.3.4-1.fc16.i686
pid:            3545
reason:         Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
time:           Sat 05 May 2012 03:29:16 PM CST
uid:            1000
var_log_messages: May  5 15:29:18 nana abrt[3602]: Saved core dump of pid 3545 (/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java) to /var/spool/abrt/ccpp-2012-05-05-15:29:16-3545 (105459712 bytes)

backtrace:      Text file, 105784 bytes
dso_list:       Text file, 4296 bytes
event_log:      Text file, 19903 bytes
maps:           Text file, 19287 bytes

build_ids:
:4b65b2ab36082e9552ad2014fac436421c4f65ad
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:10cec21724c13b95ec03f00985b0405412817a49
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:b476c6bf210480ffe4ed344a19e83283dc90837a
:1002abe0291e2b40a073f1d82ed0322e82a760dc
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:c70a93beea79ea4e97343221f891d92efa91295f
:57199fcccbf44c6d5b9d3f38d3f9943cf2d73381
:66bde8f1c5ea0505d428ab205352524e2ccfa7ac
:faa844e460702359079f4f15f1f881e87777abb6
:b15b3676f0d78173fc1a46eb9e7e32f4b3cca6bb
:-
:d4e622b12b21fb2a0bc3c8a8789521aac2fd574a
:eb9c3cb0b7d988b896b3513abd139dc5d5c46b83
:47f5b362fa9351131b0ff3e03b2fd1f0c887eb3b
:6647234482ce51acb0936da6bdc490a7f8d706d7
:0351a659bc0812678c67f62af1f802a5f367befc
:3df8cfcc0c0fd4029443d48b6557d75d5e280dbb
:5a8aedf08269f36a2974a88fa22a7e405cb06148
:1fed61996fb107897c1b34da91b0223b7227bc9f
:15bab279752ad8e30f901abae77bcb1ed1f38977
:495142505bc5fb2b04e375a2c80c13f8511433b3
:19bce624dda8659f770012166d85bc075fb23f1a
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:798697a352bae4178953ba502fb04f33dd0ed987
:dd7dddd63db21e006e4c271165e212b5d1183b8d
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:e42d500dc9e803be62453540b4c81a12e96a006a
:8163f121b94883addbeb3dc331bfb34338aca566
:70ec0be07448920a83c0bceafed09d46008e56b1
:82674b49345364df4c158e8258b93fd4d8fdbae0
:a3208ff574f7aea1c7138524d146fa87c1452075
:137aea29dbd15d12c7721423417a4bc8c783f946
:cf7815ea685a63736120d9f02bf0be4bdfd78c7e

environ:
:XDG_VTNR=1
:XSUNTRANSPORT=shmem
:XDG_SESSION_ID=2
:HOSTNAME=nana.linux
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GIO_LAUNCHED_DESKTOP_FILE_PID=3271
:GPG_AGENT_INFO=/tmp/keyring-6KEN1k/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=dbd4db3902d41bcaade7f6e00000000c-1336231043.288656-636758809
:GJS_DEBUG_OUTPUT=stderr
:GNOME_KEYRING_CONTROL=/tmp/keyring-6KEN1k
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:MOZILLA_FIVE_HOME=/usr/lib/firefox
:IMSETTINGS_MODULE=IBus
:USER=patriot7
:SSH_AUTH_SOCK=/tmp/keyring-6KEN1k/ssh
:LIBPATH=/usr/lib/firefox:/usr/lib/firefox
:USERNAME=patriot7
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1482,unix/unix:/tmp/.ICE-unix/1482
:GNOME_DISABLE_CRASH_DIALOG=1
:MOZ_APP_LAUNCHER=/usr/bin/firefox
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/mozilla-firefox.desktop
:MOZ_PLUGIN_PATH=/usr/lib/mozilla/plugins:/usr/lib/firefox/plugins
:MAIL=/var/spool/mail/patriot7
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/go/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/patriot7/.local/bin:/home/patriot7/bin
:DESKTOP_SESSION=gnome
:FONTCONFIG_PATH=/etc/fonts:/usr/lib/firefox/res/Xft
:QT_IM_MODULE=xim
:PWD=/home/patriot7
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=1475
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:XSUNSMESIZE=512
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/patriot7
:XDG_SEAT=seat0
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:DYLD_LIBRARY_PATH=/usr/lib/firefox:/usr/lib/firefox
:LOGNAME=patriot7
:MOZ_GRE_CONF=/etc/gre.d/gre.conf
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-k6c5JkY3sA,guid=fa591e0204197d5a31d69e3d00000039
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:SHLIB_PATH=/usr/lib/firefox:/usr/lib/firefox
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/patriot7
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-patriot7-wyZevs/database
:NO_AT_BRIDGE=1
:MOZ_CRASHREPORTER_RESTART_ARG_0=/usr/lib/firefox/firefox
:MOZ_CRASHREPORTER_RESTART_ARG_1=
:'MOZ_CRASHREPORTER_DATA_DIRECTORY=/home/patriot7/.mozilla/firefox/Crash Reports'
:MOZ_LAUNCHED_CHILD=
:ORBIT_SOCKETDIR=/tmp/orbit-patriot7
:XRE_PROFILE_PATH=
:XRE_PROFILE_LOCAL_PATH=
:XRE_PROFILE_NAME=
:XRE_START_OFFLINE=
:NO_EM_RESTART=
:XUL_APP_FILE=
:XRE_BINARY_PATH=
:LD_LIBRARY_PATH=/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386/server:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/../lib/i386
:NLSPATH=/usr/dt/lib/nls/msg/%L/%N.cat
:XFILESEARCHPATH=/usr/dt/app-defaults/%L/Dt

smolt_data:
:
:
:General
:=================================
:UUID: f3670cb8-500c-436e-8f7a-bc1792c61e73
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3657.49
:CPU Vendor: GenuineIntel
:CPU Model: Genuine Intel(R) CPU           T2400  @ 1.83GHz
:CPU Stepping: 8
:CPU Family: 6
:CPU Model Num: 14
:Number of CPUs: 2
:CPU Speed: 1833
:System Memory: 3022
:System Swap: 5055
:Vendor: LENOVO
:System: 065877C ThinkPad R60e
:Form factor: Notebook
:Kernel: 3.3.4-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4172:44118:6058:8210) pci, yenta_cardbus, PCI/CARDBUS, ThinkPad T60/R60 series
:(32902:10169:6058:8201) pci, None, PCI/ISA, ThinkPad T60/R60 series
:(32902:10181:6058:8205) pci, ahci, STORAGE, ThinkPad T60/R60 series
:(32902:10146:6058:8218) pci, i915, VIDEO, ThinkPad T60/R60 series
:(32902:10150:6058:8218) pci, None, VIDEO, ThinkPad T60/R60 series
:(32902:10192:6058:8209) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:6058:8209) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:6058:8208) pci, snd_hda_intel, MULTIMEDIA, ThinkPad T60/R60 series
:(32902:10207:6058:8204) pci, ata_piix, STORAGE, ThinkPad T60/R60 series
:(32902:10196:6058:8209) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:6058:8207) pci, i801_smbus, SERIAL, ThinkPad T60/R60 series
:(32902:9288:6058:8211) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:16935:32902:4114) pci, iwl3945, NETWORK, PRO/Wireless 3945ABG [Golan] Network Connection
:(32902:10198:6058:8209) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10185:6058:8202) pci, uhci_hcd, USB, ThinkPad T60/R60 series
:(32902:10184:6058:8202) pci, uhci_hcd, USB, ThinkPad T60/R60 series
:(32902:10144:6058:8215) pci, agpgart-intel, HOST/PCI, ThinkPad T60/R60 series
:(32902:10186:6058:8202) pci, uhci_hcd, USB, ThinkPad T60/R60 series
:(32902:10187:6058:8202) pci, uhci_hcd, USB, ThinkPad T60/R60 series
:(32902:10188:6058:8203) pci, ehci_hcd, USB, ThinkPad T60/R60 series
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_nana-lv_root / ext4 4096 4096 13092026 10413484 10282452 3276800 3032671 3032671
:/dev/sda1 /boot ext4 1024 1024 508745 434980 409380 128016 127786 127786
:/dev/mapper/vg_nana-lv_home /home ext4 4096 4096 24497027 15693566 14466814 6135808 5960571 5960571
:

xsession_errors:
:java version "1.6.0_24"
:para 0 is /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
:Launching "/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java" "-classpath" "/home/patriot7/.juniper_networks/network_connect/NC.jar" "NC" "-h" "vpn.gwu.edu" "-L" "5" "-l" "5" "-n" "" "-t" "" "-x" 
:Res: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java -classpath /home/patriot7/.juniper_networks/network_connect/NC.jar NC -h vpn.gwu.edu -L 5 -l 5 -n  -t  -x
:para 0 is /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
:Launching "/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java" "-classpath" "/home/patriot7/.juniper_networks/network_connect/NC.jar" "NC" "-h" "vpn.gwu.edu" "-L" "5" "-l" "5" "-n" "" "-t" "" "-x" 
:Res: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java -classpath /home/patriot7/.juniper_networks/network_connect/NC.jar NC -h vpn.gwu.edu -L 5 -l 5 -n  -t  -x

Comment 1 GAO Xiang 2012-05-05 08:39:14 UTC
Created attachment 582263 [details]
File: dso_list

Comment 2 GAO Xiang 2012-05-05 08:39:19 UTC
Created attachment 582264 [details]
File: maps

Comment 3 GAO Xiang 2012-05-05 08:39:24 UTC
Created attachment 582265 [details]
File: event_log

Comment 4 GAO Xiang 2012-05-05 08:39:30 UTC
Created attachment 582266 [details]
File: backtrace

Comment 5 Deepak Bhole 2012-05-08 17:18:01 UTC
Hi. According to this the problem is in Juniper's native code:

#7  0x006bb150 in Java_JavaNC_ncuiMainStdin () from /home/patriot7/.juniper_networks/network_connect/libncui.so

You will have to open a bug with them as there is nothing we can do to fix it.


Note You need to log in before you can comment on or make changes to this bug.