Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81844 - Icons are off left side of screen in Nautilus
Summary: Icons are off left side of screen in Nautilus
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
: 72656 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-14 17:33 UTC by Owen Taylor
Modified: 2015-01-08 00:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-27 11:49:20 UTC


Attachments (Terms of Use)

Description Owen Taylor 2003-01-14 17:33:43 UTC
When you first log in in Japanese, or if you auto-arrange the
desktop icons, the icon text is partially off the left side 
of the screen.

Comment 1 Alexander Larsson 2003-01-16 16:04:57 UTC
*** Bug 72656 has been marked as a duplicate of this bug. ***

Comment 2 Alexander Larsson 2003-01-16 16:06:25 UTC
Also happens in dutch as per the dup. This is really some sort of layout bug in
the NautilusIconContainer.

Comment 3 Alexander Larsson 2003-03-18 12:12:08 UTC
fixed in cvs upstream


Comment 4 Alexander Larsson 2003-05-27 11:49:20 UTC
Now in rawhide.



Note You need to log in before you can comment on or make changes to this bug.