Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81828 - utf-8 support in enscript
Summary: utf-8 support in enscript
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: enscript
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adam Tkac
QA Contact: Jay Turner
URL:
Whiteboard:
: 155901 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-14 13:02 UTC by Daniel Resare
Modified: 2015-01-08 00:02 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-17 16:21:03 UTC


Attachments (Terms of Use)

Description Daniel Resare 2003-01-14 13:02:48 UTC
Description of problem:

Since the default encoding seems to be UTF-8 now in redhat, it would be nice to
have UTF-8 support in enscript. 

Version-Release number of selected component (if applicable):
enscript-1.6.1-23

Comment 1 Tim Waugh 2005-04-25 15:54:27 UTC
*** Bug 155901 has been marked as a duplicate of this bug. ***

Comment 4 RHEL Product and Program Management 2007-05-17 16:21:03 UTC
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 


Note You need to log in before you can comment on or make changes to this bug.