Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81821 - Static route files do not accept comment or empty lines
Summary: Static route files do not accept comment or empty lines
Keywords:
Status: CLOSED DUPLICATE of bug 154353
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-14 09:54 UTC by Jos Vos
Modified: 2014-03-17 02:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-30 18:26:27 UTC


Attachments (Terms of Use)

Description Jos Vos 2003-01-14 09:54:26 UTC
Description of problem (initscripts-7.00-1):
The /etc/sysconfig/network-scripts/route-* files do not allow comment lines or
empty lines (the old static-routes file did), which is very handy to have, be
able to temporarily disable routes etc. Could support for this (pretty easy, let
me know if you want a patch ;-)) please be added?

Comment 1 Seth Vidal 2003-02-27 22:08:10 UTC
I noticed the same thing. Would be really handy.

Just like with what was added to the iptables initscript.





Comment 2 Bill Nottingham 2005-09-30 18:26:27 UTC
This was fixed shortly before FC4.


*** This bug has been marked as a duplicate of 154353 ***


Note You need to log in before you can comment on or make changes to this bug.