Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8180 - hangs when querying packages via ftp
Summary: hangs when querying packages via ftp
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: alpha
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
: 11076 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-04 23:52 UTC by cmellend
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-06-12 18:07:03 UTC


Attachments (Terms of Use)

Description cmellend 2000-01-04 23:52:40 UTC
In either upgrade or install mode. System is DEC Multia 166 w/64 MB Ram.
Fujitsu 640Mb SCSI Hdd / IBM 2.1 SCSI HDD.
Connects to ftp server, sets partitions and mount points. When gets to
Querying  packages to choose to install (or upgrade depending on
mode)system hangs

Comment 1 mcornick 2000-04-19 15:24:59 UTC
I'm seeing something similar to this. I can boot, start a text mode install, and
do all the steps up to (including) entering a root password before the system
hangs.

This is on a Multia, 166MHz w/ 64MB RAM and an IBM 2.0GB IDE hard drive, with
the PCI/SCSI option installed (though I have no SCSI devices connected
presently.) I get the same results with an NFS, FTP or hard drive install. I
also get the same results with 6.1 or 6.2.

Comment 2 Derek Tattersall 2000-04-25 19:02:59 UTC
On our multia here also hangs when querying packages via ftp.

Comment 3 Derek Tattersall 2000-04-26 16:10:59 UTC
Doing a 6.1 FTP install on a miata, the reading package information takes up to
1/2 hour.  However using 6.2 the list comes up almost instantaneously.

Comment 4 Derek Tattersall 2000-04-26 16:21:59 UTC
using RHL6.1, the multia seemed to hang in the reading package info stage.
Using RHL6.2, the reading package info stage took about 1 minute.  Out multia
has 48M of ram and a 500 meg drive, but I can't get it reproduce this problem.

Comment 5 Bas Vermeulen 2000-05-16 08:50:59 UTC
I've seen the same problem on my multia, or at least similar. The install would
hang on a ftp install, after it asked me for the hostname to use (using dhcp to
setup the network, no reverse dns set)

Information on my box:

Multia 166 MHz ev4
32 MB RAM
300 MB internal SCSI HD

A workaround seems to be creating the filesystem(s) by hand on the console
(mknod /tmp/sda1 ; mkfs.ext2 /tmp/sda1 ; rm /tmp/sda1). I told it NOT to format
the filesystem. After that, the install worked like expected.

Comment 6 Brock Organ 2000-08-31 23:02:30 UTC
*** Bug 11076 has been marked as a duplicate of this bug. ***

Comment 7 Brock Organ 2000-09-06 14:53:55 UTC
*** Bug 11076 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.