Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 817916 - User reported that UI redirects to unauthenticated main page on attempt to create an application
Summary: User reported that UI redirects to unauthenticated main page on attempt to cr...
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: OKD
Classification: Red Hat
Component: Website
Version: 2.x
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Clayton Coleman
QA Contact: libra bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-01 19:15 UTC by Nam Duong
Modified: 2015-05-15 01:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-07 04:36:58 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Nam Duong 2012-05-01 19:15:36 UTC
Description of problem:
See forum post: https://openshift.redhat.com/community/forums/openshift/unable-to-create-new-php53-application-via-web-console#comment-21061

The user was kicked out of his session on an attempt to create an application (php specifically).  

I was able to reproduce this as I had my browser open for a while.  It appears as though I was logged in as I navigated the Console UI.  I saw an application that I owned as well.  But when I tried to create another application with the following steps:
1) Click "Create a new application" link
2) Select php
3) Give it a name and click "Create Application"
Expected:  Application should be created
Actual:  I was redirected to https://openshift.redhat.com/app/ as if I signed out.

After logging back in, I was able to create an application (hence Severity Medium)

Comment 1 Clayton Coleman 2012-05-03 21:44:28 UTC
This may be a duplicate of 817907 - the timing appears right.  Has this been occurring since Wed. morning?

Comment 2 Clayton Coleman 2012-05-07 04:36:58 UTC

*** This bug has been marked as a duplicate of bug 817907 ***


Note You need to log in before you can comment on or make changes to this bug.