Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81789 - Attempt to run yeilds errors, ending with "IndexError: list index out of range"
Summary: Attempt to run yeilds errors, ending with "IndexError: list index out of range"
Keywords:
Status: CLOSED DUPLICATE of bug 77953
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-date
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-14 00:53 UTC by Eric Fields
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:10 UTC


Attachments (Terms of Use)

Description Eric Fields 2003-01-14 00:53:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
When i try to run the redhat-config-date program, it simply wont run and i get
this error message:

Traceback (most recent call last):
  File "/usr/share/redhat-config-date/redhat-config-date.py", line 35, in ?
    mainWindow.mainWindow().stand_alone()
  File "/usr/share/redhat-config-date/mainWindow.py", line 176, in __init__
    self.datePage = date_gui.datePage(self.dateBackend)
  File "/usr/share/redhat-config-date/date_gui.py", line 154, in __init__
    ntpServer = mainWindow.dateBackend.getNtpServer()
  File "/usr/share/redhat-config-date/dateBackend.py", line 184, in getNtpServer
   self.ntpServer = tokens[1]
IndexError: list index out of range


I discussed this problem w/ someon on IRC, and they said that it was in the
code. Note: this happened basically with an out of the box installation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.su, <password>
2.redhat-config-date
3.I know this works for most people... but not for me :)
    

Additional info:

Comment 1 Brent Fox 2003-01-14 05:01:12 UTC

*** This bug has been marked as a duplicate of 77953 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.