Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81776 - RFE: LVM-1.0.8 is lastest release
Summary: RFE: LVM-1.0.8 is lastest release
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: lvm-obsolete
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Heinz Mauelshagen
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-13 21:25 UTC by acount closed by user
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-03-04 10:35:32 UTC


Attachments (Terms of Use)

Description acount closed by user 2003-01-13 21:25:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020913

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.-
2.-
3.-
    

Additional info:

Comment 1 acount closed by user 2004-01-09 10:16:52 UTC
It does fix lots of bugs and Sistina guys say that is free of bugs [1]

[1] http://marc.theaimsgroup.com/?l=linux-lvm&m=105099920124235&w=2

Comment 2 Heinz Mauelshagen 2004-02-24 10:35:51 UTC
Will check into the list of changes we made in the 1.0.[4-8] series
which were all bug fixies because of the LVM1 feature freeze.
Trying to 'filter' most critical ones out to decide if it's worth
merging them to the package.

Comment 3 acount closed by user 2004-02-24 17:33:32 UTC
would be better to port *all redhat_fixes* to LVM-1.0.8 and released a
new 1.0.9 version with all bugs fixed ?

-thanks-

Comment 4 Heinz Mauelshagen 2004-02-25 11:05:33 UTC
That's a possible result of my investigation ;)


Note You need to log in before you can comment on or make changes to this bug.