Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81761 - redhat-config-packages segfaults
Summary: redhat-config-packages segfaults
Keywords:
Status: CLOSED DUPLICATE of bug 80283
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-13 20:22 UTC by Pam Huntley
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:10 UTC


Attachments (Terms of Use)

Description Pam Huntley 2003-01-13 20:22:18 UTC
Description of problem:
When I click on Red Hat->System Settings->Packages, I see a flash of a screen
for a minute, then I get a messagebox with "Unknown Error".

When I run it from the command line, I see this:
(MainWindow.py:3609): GLib-GObject-WARNING **: invalid uninstantiatable type
`gulong' in cast to `GtkObject'
 
(MainWindow.py:3609): GLib-GObject-WARNING **: instance of invalid
non-instantiatable type `gulong'
 
(MainWindow.py:3609): GLib-GObject-CRITICAL **: file gsignal.c: line 2056
(g_signal_handlers_destroy): assertion `G_TYPE_CHECK_INSTANCE (instance)' failed
Segmentation fault



Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.  run redhat-config-packages
2.
3.
    
Actual results:
segfault

Expected results:
app to run

Additional info:

Comment 1 Jeremy Katz 2003-01-13 20:33:34 UTC

*** This bug has been marked as a duplicate of 80283 ***

Comment 2 Pam Huntley 2003-01-13 22:14:39 UTC
so how come none of these duplicates showed up when I searched for any bugs on
redhat-config-packages?  I'm just asking 'cause I hate wasting peoples time  :-)

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.