Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81744 - No test for selected keyboard layout
Summary: No test for selected keyboard layout
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-keyboard
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Mike McLean
URL:
Whiteboard:
: 82398 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-13 17:42 UTC by David Balažic
Modified: 2007-04-18 16:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-20 22:47:57 UTC


Attachments (Terms of Use)

Description David Balažic 2003-01-13 17:42:35 UTC
Description of problem:

During GUI install, there is not text field for testing out the
selected keyboard layout. During a typical install ( "Personal Desktop", 
autopartition ) the first screen that demands entering text is the one asking 
for root password. So the user can not be sure what he is typing.
Especially since the keyboard layout I use ( slovene ) does not work !
I select it, but it is still US layout in effect to the end of installation.

Version-Release number of selected component (if applicable):

Phoebe

Comment 1 Brent Fox 2003-01-14 05:15:10 UTC
I don't want to add a test widget.  Our usability tests showed that newbies were
confused about what they were supposed to do in that widget.  I think we should
just try to make sure the keymaps work correctly.   

Have you filed a separate bug about the Slovene keymap not working?

Comment 2 David Balažic 2003-01-17 13:38:00 UTC
Yes, bug #82093.


Comment 3 Brent Fox 2003-01-20 22:47:57 UTC
Ok, I'm going to close this bug as 'wontfix' then.  We're investigating the
other bug.

Comment 4 Brent Fox 2003-01-22 17:58:12 UTC
*** Bug 82398 has been marked as a duplicate of this bug. ***

Comment 5 Bernd Bartmann 2003-01-22 18:46:33 UTC
And what are the results of your "newbie tests" regarding the "nodeadkeys"
issue? Isn't this much more confusing as the text input field?! See bug 82398.


Note You need to log in before you can comment on or make changes to this bug.