Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 817259 - [abrt] ktp-contact-list-0.3.1-1.fc17: QList: Process /usr/bin/ktp-contactlist was killed by signal 11 (SIGSEGV)
Summary: [abrt] ktp-contact-list-0.3.1-1.fc17: QList: Process /usr/bin/ktp-contactlist...
Keywords:
Status: CLOSED DUPLICATE of bug 811498
Alias: None
Product: Fedora
Classification: Fedora
Component: ktp-contact-list
Version: 17
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jaroslav Reznik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:29865f5c43dddd689098851ce72...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-28 11:24 UTC by Edney Matias
Modified: 2012-07-05 16:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-07-05 16:02:22 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2012-04-28 11:24 UTC, Edney Matias
no flags Details
File: maps (deleted)
2012-04-28 11:24 UTC, Edney Matias
no flags Details
File: dso_list (deleted)
2012-04-28 11:24 UTC, Edney Matias
no flags Details

Description Edney Matias 2012-04-28 11:24:01 UTC
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/ktp-contactlist
crash_function: QList
executable:     /usr/bin/ktp-contactlist
kernel:         3.3.2-8.fc17.x86_64
pid:            2878
pwd:            /home/matias/Documents
time:           Sex 27 Abr 2012 17:03:53 BRT
uid:            1000
username:       matias
var_log_messages: Apr 27 17:03:54 padme abrt[2888]: Saved core dump of pid 2878 (/usr/bin/ktp-contactlist) to /var/spool/abrt/ccpp-2012-04-27-17:03:53-2878 (31309824 bytes)
xsession_errors: 

backtrace:      Text file, 800983 bytes
dso_list:       Text file, 12391 bytes
maps:           Text file, 53550 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/matias/1

core_backtrace:
:b646c880a71a01db3170547dfa9994b60478ae7e 0x22504d - libQtGui.so.4 -
:b646c880a71a01db3170547dfa9994b60478ae7e 0x229582 - libQtGui.so.4 -
:b646c880a71a01db3170547dfa9994b60478ae7e 0x22d3a2 - libQtGui.so.4 -
:b646c880a71a01db3170547dfa9994b60478ae7e 0x1cea51 QApplication::notify(QObject*, libQtGui.so.4 -
:2e7fa5a59e3d6efc8f19946bb3f47f8082107c31 0x2459f6 KApplication::notify(QObject*, libkdeui.so.5 -
:fe399c87ce3f6287a5ad99166ab1dc1775665d77 0x17595e QCoreApplication::notifyInternal(QObject*, libQtCore.so.4 -
:b646c880a71a01db3170547dfa9994b60478ae7e 0x21c087 QWidgetPrivate::show_helper() libQtGui.so.4 -
:b646c880a71a01db3170547dfa9994b60478ae7e 0x21c372 QWidget::setVisible(bool) libQtGui.so.4 -
:e496089364aaae3245ff80cd064e9c734cb5bd51 0x2664c _start [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:SSH_AGENT_PID=1092
:HOSTNAME=padme
:DM_CONTROL=/var/run/xdmctl
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:HISTSIZE=1000
:XDM_MANAGED=method=classic,auto
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/matias/.gtkrc-2.0:/home/matias/.gtkrc-2.0-kde4:/home/matias/.kde/share/config/gtkrc-2.0
:GS_LIB=
:KDE_FULL_SESSION=true
:USER=matias
:SSH_AUTH_SOCK=/tmp/ssh-oCBkkSDu1058/agent.1058
:MAIL=/var/spool/mail/matias
:DESKTOP_SESSION=default
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/games:/usr/local/sbin:/usr/sbin:/home/matias/bin
:PWD=/home/matias
:KDE_SESSION_UID=1000
:KDE_IS_PRELINKED=1
:LANG=pt_BR.UTF-8
:KDEDIRS=/usr
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/matias
:KDE_SESSION_VERSION=4
:LOGNAME=matias
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Pa780QzAE4,guid=1a9b4bbe56b6ad3bb9ffcbc100000046
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/matias
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/matias/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:XAUTHORITY=/tmp/kde-matias/xauth-1000-_0
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1223,unix/unix:/tmp/.ICE-unix/1223
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/matias/.gtkrc:/home/matias/.kde/share/config/gtkrc
:XCURSOR_THEME=default
:DESKTOP_STARTUP_ID=padme;1335557012;564104;1238_TIME400404

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30658                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30658                30658                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:pipe:[22574]
:pos:	0
:flags:	00
:1:/home/matias/.xsession-errors
:pos:	44964
:flags:	0100001
:2:/home/matias/.xsession-errors
:pos:	44964
:flags:	0100001
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:pipe:[43248]
:pos:	0
:flags:	02004000
:5:socket:[42416]
:pos:	0
:flags:	02004002
:6:pipe:[43248]
:pos:	0
:flags:	02004001
:7:socket:[41547]
:pos:	0
:flags:	02004002
:8:socket:[41548]
:pos:	0
:flags:	02000002

smolt_data:
:
:
:Geral
:=================================
:UUID: 6fd39f4e-4653-48bd-984b-090d6635efbb
:SO: Fedora release 17 (Beefy Miracle)
:Nível de execução padrão: Unknown
:Idioma: pt_BR.UTF-8
:Plataforma: x86_64
:BogoMIPS: 4589.44
:Fabricante da CPU: GenuineIntel
:Modelo da CPU: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:Versão da CPU: 7
:Família da CPU: 6
:Modelo da CPU: 42
:Número de CPUs: 4
:Velocidade da CPU: 2301
:Memória do sistema: 3851
:Swap do sistema: 4095
:Fabricante: Dell Inc.
:Sistema: Latitude E5420 01
:Fator de uso: Laptop
:Kernel: 3.3.2-8.fc17.x86_64
:SELinux habilitado: 1
:Politica do SELinux: targeted
:Modo de reforço do SELinux: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:7241:4136:1179) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(4631:5111:4136:1179) pci, firewire_ohci, FIREWIRE, N/A
:(32902:278:4136:1179) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4136:1179) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4136:1179) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4136:1179) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:4136:1179) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7200:4136:1179) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4631:33569:4136:1179) pci, sdhci-pci, BASE, N/A
:(32902:7188:4136:1179) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7202:4136:1179) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:130:32902:4897) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(5348:5761:4136:1179) pci, tg3, ETHERNET, NetXtreme BCM5761 Gigabit Ethernet PCIe
:(32902:7213:4136:1179) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4136:1179) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4136:1179) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1179) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4136:1179) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(4631:33585:4136:1179) pci, None, STORAGE, N/A
:
:
:Informações do sistema de arquivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_padme-padme.root / ext4 4096 4096 5236203 279744 227333 1310720 1020918 1020918
:/dev/sda1 /boot ext4 1024 1024 259598 166906 153799 65536 65249 65249
:/dev/mapper/vg_padme-padme.home /home ext4 4096 4096 26174944 2813489 1502769 6553600 6197283 6197283
:

Comment 1 Edney Matias 2012-04-28 11:24:39 UTC
Created attachment 580959 [details]
File: backtrace

Comment 2 Edney Matias 2012-04-28 11:24:43 UTC
Created attachment 580960 [details]
File: maps

Comment 3 Edney Matias 2012-04-28 11:24:46 UTC
Created attachment 580961 [details]
File: dso_list

Comment 4 Shawn Q 2012-06-07 20:18:27 UTC
Rolled mouse over online contact for tooltip on status/details.  Was sending messages to contact in a chat window, but window claimed the contact was offline and not receiving my messages.  Dual monitor configuration.

backtrace_rating: 4
Package: ktp-contact-list-0.3.1-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)

Comment 5 Rex Dieter 2012-07-05 16:02:22 UTC

*** This bug has been marked as a duplicate of bug 811498 ***


Note You need to log in before you can comment on or make changes to this bug.