Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81705 - My Computer Ranomly locks up and I need to restart
Summary: My Computer Ranomly locks up and I need to restart
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-13 03:36 UTC by Keith Shaw
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-05 14:12:07 UTC


Attachments (Terms of Use)

Description Keith Shaw 2003-01-13 03:36:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
I have just installed 8.0 on my computer.  I have a ati radeon 32mb video card.
 The problem I am having is that my computer seems to keep randomly locking up
and freezing.  This has become very frustrating to me because I am a huge fan of
Red Hat linux but can not afford for my computer to be continualy freezing and
require me to boot back up.  Please help.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Just random and can happen any time
2.
3.
    

Additional info:

Comment 1 Havoc Pennington 2003-01-13 03:56:10 UTC
You'll need to provide hardware information. You should also run "memtest"
(search the web, it comes as a floppy that you boot from) and be sure 
you don't have hardware issues.

Comment 2 Keith Shaw 2003-01-13 16:15:53 UTC
I am currently running a Abit kt7a-Raid Mother board with a Duron 800.  I have 
a ATI Radeon 32mb video card and have 256megs of ram.  I will run memtest 
tonight and see what happens.  Although for some reason I think the problem 
relies in the Video card. To be more specific about what happend is the 
computer sceen will just turn off and the computer is still on.  Once in a 
while i can turn it back on and press ctrl+alt+F2 to change screens and the 
monitor will go back on.  I will switch back to x-windows but the inevitable 
will happen the the monitor will eventually turn back off.  The computer stays 
on the whole time and I will eventualy need to reset it in order to continue 
using my computer.  I don't have this problem with the Windows enviroment so am 
not certain whats wrong.

Comment 3 Alan Cox 2003-06-05 14:12:07 UTC
No further info received - closing



Note You need to log in before you can comment on or make changes to this bug.