Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81699 - PCMCIA network-based install fails to load ds.o module
Summary: PCMCIA network-based install fails to load ds.o module
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-13 00:07 UTC by David Carrigan
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:57:03 UTC


Attachments (Terms of Use)

Description David Carrigan 2003-01-13 00:07:37 UTC
Description of problem:
Attempting to install Phoebe on both a Dell, and IBM laptop, with Xircom 16 & 32 bit
and D-Link NE2000 compatible PCMCIA NICs fails: ds.o module fails to load, which
fails the NIC-specific module as well. The error message (seen in the kernel
log, F4)
reports the common "modules may fail to load because of incorrect IRQ..." error
message.

Attempted again, with all three NICs, and both laptops, with the `acpi=off' during
boot process, but ds.o still fails to load.

The install is based on the floppy images, not iso.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from bootdisk.img floppy
2.Select "Use Driver Disk" when asked, and load pcmciadd.img floppy
3."Loading drivers..." message appears, then kicks out to "Select Driver" screen
4.Select "Select Driver" and choose Xircom, or NE2000 driver
5."Select Driver" screen reappears immediately
6. Alt-F4 shows ds.o module load failure
    

Expected Results:  An install process over the 'net via NFS, FTP or HTTP.

Comment 1 Jeremy Katz 2003-01-14 22:48:09 UTC
This should be happier in the next beta.

Comment 2 Brent Fox 2003-05-25 14:57:03 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.