Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81665 - RFE: Upgrade gtkam version 0.1.7 to 0.1.10
Summary: RFE: Upgrade gtkam version 0.1.7 to 0.1.10
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gtkam
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
: 83065 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-12 14:14 UTC by Peter van Egdom
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-12 14:51:15 UTC


Attachments (Terms of Use)

Description Peter van Egdom 2003-01-12 14:14:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:

According to the project's homepage "http://gphoto.sourceforge.net/news/"
there's a newer stable version available than the version in Phoebe 8.0.92 /
Rawhide.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Check out "http://gphoto.sourceforge.net/news/"
2. Check out Phoebe 8.0.92 / Rawhide
3.
    

Actual Results:  Phoebe 8.0.92 / Rawhide has version 0.1.7

Expected Results:  Latest stable is version 0.1.10

Additional info:

Red Hat Linux release 8.0.92 (Phoebe)

gtkam-gimp-0.1.7-2
gtkam-0.1.7-2

Comment 1 Tim Waugh 2003-01-12 14:51:15 UTC
It requires gimp-1.3.x.

Comment 2 Tim Waugh 2003-01-29 22:19:27 UTC
*** Bug 83065 has been marked as a duplicate of this bug. ***

Comment 3 Peter van Egdom 2003-05-30 17:20:18 UTC
(reassigning to Red Hat Raw Hide, but leaving as "CLOSED WONTFIX").


Note You need to log in before you can comment on or make changes to this bug.