Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81664 - neat can´t add any new internet access
Summary: neat can´t add any new internet access
Keywords:
Status: CLOSED DUPLICATE of bug 76446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-12 14:14 UTC by Johannes Balke
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:08 UTC


Attachments (Terms of Use)
bug-reports, bug-nr. 81664 (deleted)
2003-01-13 18:49 UTC, Johannes Balke
no flags Details

Description Johannes Balke 2003-01-12 14:14:18 UTC
Description of problem:
neat can´t establish a new internet access. this problem occurs since i
installed a pci isdn-card (avm fritz! v.2.0).
Now also an access via modem (by kppp) isn´t possible anymore.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. open network assistant
2. click "add" (new internet connection. the device avm fritz! v. 2.0 is already
installed)
3.
    
Actual results:
unexpected end, a bugreport is given, after saving this the program ends.

Expected results:


Additional info:

Comment 1 Harald Hoyer 2003-01-13 11:08:10 UTC
please attach this bugreports

Comment 2 Johannes Balke 2003-01-13 18:49:51 UTC
Created attachment 89339 [details]
bug-reports, bug-nr. 81664

Comment 3 Harald Hoyer 2003-02-24 10:57:45 UTC

*** This bug has been marked as a duplicate of 76446 ***

Comment 4 Johannes Balke 2003-03-10 11:38:13 UTC
Bad luck - the proposed patch for rh-config-network worked - until I installed
via rh-up2date the new kernel 2.4.18.26 some days ago. Now the ISDN-connection
can´t be opened (message: ippp0 can´t be activated). I installed the patch again
but with no effect. Do you have an idea?
yobalyo@web.de (JohannesBalke)

Comment 5 Harald Hoyer 2003-03-25 10:20:22 UTC
see also #67498

*** This bug has been marked as a duplicate of 76446 ***

Comment 6 Johannes Balke 2003-04-07 05:06:17 UTC
Hello Harald Hoyer,
as I changed my Linux, the bug isn't a problem anymore.
How to get away from the CC list?
thank you for your work,
Johannes Balke

Comment 7 Red Hat Bugzilla 2006-02-21 18:51:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.