Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81655 - redhat-configure-packages will not run.
Summary: redhat-configure-packages will not run.
Keywords:
Status: CLOSED DUPLICATE of bug 80283
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-12 07:03 UTC by Jeff Stutt
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:08 UTC


Attachments (Terms of Use)

Description Jeff Stutt 2003-01-12 07:03:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Window flashes open and then get an error "Unknown Error" and everything closes.

I have checked with the Redhat Network software page and the dependancies for
the redhat-configure-package-1.1.0-1.noarch.rpm list versions of glade2 and
initscripts that are older than the ones that are included with Phoebe.  Is it
possible that this application just needs to be updated?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Launch Packages from the System Settings menu.
2.
3.
    

Actual Results:  You get a error "Unknown Error"

Expected Results:  The Package manager should have launched.

Additional info:

This is a complete install, using all default settings after install.

Comment 1 Jeremy Katz 2003-01-12 08:35:26 UTC

*** This bug has been marked as a duplicate of 80283 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.