Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81622 - xchat crashed when trying to open channel list window
Summary: xchat crashed when trying to open channel list window
Keywords:
Status: CLOSED DUPLICATE of bug 77446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xchat
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-11 14:08 UTC by Ted Kaczmarek
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:07 UTC


Attachments (Terms of Use)
backtrace (deleted)
2003-01-11 14:10 UTC, Ted Kaczmarek
no flags Details

Description Ted Kaczmarek 2003-01-11 14:08:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030104

Description of problem:
xchat crashed when trying to open channel list window

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.start 2 instances of xchat
2.on first instance open channel list
3.
    

Actual Results:  xchat crashes

Expected Results:  channel list opens

Additional info:

The second instance does not seem to be impacted.

Comment 1 Ted Kaczmarek 2003-01-11 14:10:14 UTC
Created attachment 89303 [details]
backtrace

This is the backtrace from the crash.

Comment 2 Ted Kaczmarek 2003-01-11 22:00:19 UTC
Unable to reproduce this bug with xchat 1.9.8.

Comment 3 Mike A. Harris 2003-01-23 00:34:13 UTC

*** This bug has been marked as a duplicate of 77446 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.