Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81610 - Config-packages crashes after prompt for root password.
Summary: Config-packages crashes after prompt for root password.
Keywords:
Status: CLOSED DUPLICATE of bug 80283
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 9
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-11 02:32 UTC by Rich Hughes
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:06 UTC


Attachments (Terms of Use)

Description Rich Hughes 2003-01-11 02:32:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

Description of problem:
Redhat-config-packages asks for root password. After password is typed in, the
program crashes. I was simply trying to open config-packages through the menus.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.click hat, system settings, packages
2.enter root password at prompt
3.crash

    

Actual Results:  get error message and then nothing.

Expected Results:  i should have gotten the gui package manager and happily
selected and deselected.

Additional info:

Comment 1 Jeremy Katz 2003-01-11 06:47:25 UTC

*** This bug has been marked as a duplicate of 80283 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.