Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81609 - Profiling
Summary: Profiling
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: glibc
Version: 2.1
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-11 01:59 UTC by Thomas Cullison
Modified: 2016-11-24 15:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-28 06:38:12 UTC


Attachments (Terms of Use)

Description Thomas Cullison 2003-01-11 01:59:14 UTC
Description of problem:
I tried to profile some code and ended up getting a core 
dump.  I did a bit
of looking at my code and decided to try the hello program 
and it had the
same problem.
 
I did a quick search on google and came up with the following 
link that
describes something similar.  I've included the patch.
 
 
> https://external-lists.vasoftware.com/archives/linux-ia64/2002
-February/0031
00.html


Version-Release number of selected component (if applicable):
2.2.4-29.2


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 2 Jakub Jelinek 2003-01-20 18:06:56 UTC
Do you have glibc-2.2.4-31.7 installed?

Comment 3 Thomas Cullison 2003-01-21 20:33:56 UTC
No, glibc-2.2.4-29.2  is installed.  Is there a specific fix for this issue in 
glibc-2.2.4-31.7?   

Also, Can you remove the names (at least sirnames), and email address posted 
under the first 'Additional Comment'?

Comment 4 Thomas Cullison 2003-03-04 23:44:43 UTC
I haven't received any updates on this issue.

Comment 5 Ulrich Drepper 2004-09-28 06:38:12 UTC
We don't break out patches.  If you want to do this, you are on your own.

I assume the current AS2.1 glibc works since I have not heard about
anybody having problems.

And no, we cannot change the text of comments.  All I can do is to
make it private which I'll do now.


Note You need to log in before you can comment on or make changes to this bug.