Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81595 - making boot disk fails on good disk
Summary: making boot disk fails on good disk
Keywords:
Status: CLOSED DUPLICATE of bug 82298
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: 79579 80605
TreeView+ depends on / blocked
 
Reported: 2003-01-10 23:00 UTC by Mike McLean
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:06 UTC


Attachments (Terms of Use)

Description Mike McLean 2003-01-10 23:00:06 UTC
* -re0110.nightly
* nfs gui install
* usb floppy

while trying to make a boot disk in the installer, I get the invalid boot floppy
dialog.  various trials of badblocks insist the floppy is good, and the
kernel+initrd fits with room to spare, but initrd size on VC3 disagrees with the
initrd that is written to the floppy (the one on the floppy is *larger* by 31237
bytes).

note that this is a usb floppy drive.

The floppy fails to boot with a simple "Boot failed" message.

Comment 1 Mike McLean 2003-01-15 22:40:21 UTC
* -re0115.nightly
* hdiso upgrade from 7.2min

observed with non-usb floppy drive 

Comment 2 Jeremy Katz 2003-01-28 06:01:21 UTC
Consolidating

*** This bug has been marked as a duplicate of 82298 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.