Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81581 - gnome-mouse-properties doesn't know about XFree86 4.3 cursor themes
Summary: gnome-mouse-properties doesn't know about XFree86 4.3 cursor themes
Keywords:
Status: CLOSED DUPLICATE of bug 82071
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-10 17:46 UTC by Peter Bowen
Modified: 2013-04-02 04:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:05 UTC


Attachments (Terms of Use)

Description Peter Bowen 2003-01-10 17:46:09 UTC
Preferences -> Mouse should allow selection of X cursor themes.  I have the
redglass, default, and handhelds themes installed, but none of them is in the
cursor tab.

Comment 1 Jonathan Blandford 2003-01-15 21:52:27 UTC
Don't see a reason for this to be private.

Comment 2 Jonathan Blandford 2003-01-27 21:21:10 UTC

*** This bug has been marked as a duplicate of 82071 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:05 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Comment 4 David Lawrence 2006-04-24 19:21:58 UTC
Adding to blocker bug 185483 and also adding IBM confidential group.

Comment 5 David Lawrence 2006-04-24 19:40:42 UTC
Oops. I am sorry for these changes. I searched on the wrong bug list and
mistakenly made these changes. Removing from blocker bug 185483 and also
removing IBM confidential group.


Note You need to log in before you can comment on or make changes to this bug.