Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81543 - Re-adding perl::Pg missing in postgresql-7.3.1
Summary: Re-adding perl::Pg missing in postgresql-7.3.1
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: postgresql
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Andrew Overholt
QA Contact: David Lawrence
URL:
Whiteboard:
: 97392 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-10 08:17 UTC by Gabriele Turchi
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-14 17:48:18 UTC


Attachments (Terms of Use)
A quick and dirty attempt to make the rpm (deleted)
2003-01-10 08:23 UTC, Gabriele Turchi
no flags Details

Description Gabriele Turchi 2003-01-10 08:17:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
The perl::Pg package has been removed from the rpm as is no more present in the
portgresql distribution. Now is available as "pgperl" on
http://gborg.postgresql.org/project/pgperl/projdisplay.php.

Version-Release number of selected component (if applicable):
postgresql-7.3.1

Comment 1 Gabriele Turchi 2003-01-10 08:23:05 UTC
Created attachment 89286 [details]
A quick and dirty attempt to make the rpm

Comment 2 Andrew Overholt 2003-03-04 17:39:12 UTC
Assigning to me (for posterity).

Comment 3 Andrew Overholt 2003-04-14 17:48:18 UTC
Perl's DBI is encouraged over perl::Pg.  As such, perl::Pg is no longer being
packaged (while DBI::DBD-Pg _is_).  Should you require perl::Pg, it is available
(as you are probably aware) from http://gborg.postgresql.org

Comment 4 Andrew Overholt 2003-06-16 12:15:31 UTC
*** Bug 97392 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.