Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81519 - Ethereal-gnome does not show up in the menus
Summary: Ethereal-gnome does not show up in the menus
Keywords:
Status: CLOSED DUPLICATE of bug 80943
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ethereal
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-10 02:43 UTC by Greg LaPolla
Modified: 2015-03-05 01:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:03 UTC


Attachments (Terms of Use)

Description Greg LaPolla 2003-01-10 02:43:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
After installing ethereal-gnome it does show up in the menus.

appending the following to /usr/share/application/net-ethereal.desktop fixes the
problem:

Categories=X-RedHat-Base;System;Application;


not sure what the official placement should be but this puts it under system tools

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install ethereal
2.Install ethereal-gnome
3.open menu
    

Actual Results:  Ethereal is not in the menus

Expected Results:  Ethereal should appear in the menu

Additional info:

Comment 1 Phil Knirsch 2003-01-14 18:03:07 UTC

*** This bug has been marked as a duplicate of 80943 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.