Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8151 - /bin/ps aux gives signal 4 (ultrasparc)
Summary: /bin/ps aux gives signal 4 (ultrasparc)
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: procps
Version: 1.0
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-03 20:39 UTC by Jeff Johnson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-07-31 20:10:32 UTC


Attachments (Terms of Use)

Description Jeff Johnson 2000-01-03 20:39:19 UTC
krusty:/J 530 bash$ rpm -qf /bin/ps
procps-2.0.6-1
krusty:/J 531 bash$ /bin/ps aux
USER       PID %CPU %MEM   VSZ  RSS TTY      STAT START   TIME COMMAND


Signal 4 caught by ps (procps version 2.0.6).
Please send bug reports to <procps-bugs@redhat.com>
krusty:/J 532 bash$ /bin/ps ax
  PID TTY      STAT   TIME COMMAND
    1 ?        S      0:15 init
    2 ?        SW     0:05 [kflushd]
    3 ?        SW     1:57 [kupdate]
...

Comment 1 Michael K. Johnson 2000-07-31 20:10:29 UTC
Could you try procps 2.0.7 please?

Comment 2 Jeff Johnson 2000-07-31 20:18:17 UTC
Can't reproduce with rebuilt procps-2.0.7-2 on sparc/Red Hat 6.2.


Note You need to log in before you can comment on or make changes to this bug.