Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81506 - Links apparently to nowhere
Summary: Links apparently to nowhere
Keywords:
Status: CLOSED DUPLICATE of bug 80649
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gstreamer-plugins
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-09 23:24 UTC by Michal Jaegermann
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:03 UTC


Attachments (Terms of Use)

Description Michal Jaegermann 2003-01-09 23:24:47 UTC
In 'gstreamer-plugins-devel' one can find, through 'rpm -qvl ...',
the following:

29 Dec 19 08:44 /usr/lib/libgstmedia-info-0.5.so -> libgstmedia-info-0.5.so.0.0.0
29 Dec 19 08:44 /usr/lib/libgstmedia-info-0.5.so.0 -> libgstmedia-info-0.5.so.0.0.0

The catch is that nothing seems to be aware of 'libgstmedia-info-0.5.so.0.0.0'.

Comment 1 Bill Nottingham 2003-01-10 05:42:19 UTC

*** This bug has been marked as a duplicate of 80649 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.