Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81490 - SIGTRAP while running /usr/bin/consolehelper
Summary: SIGTRAP while running /usr/bin/consolehelper
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdb
Version: 8.0
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnston
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-09 21:58 UTC by S Torri
Modified: 2015-01-08 00:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-18 18:01:57 UTC


Attachments (Terms of Use)

Description S Torri 2003-01-09 21:58:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020916

Description of problem:
I am trying to get the RedHat 8.0 rpms to compile and build on a ia64 platform
(originally 7.2). For the most part I have been successful. Now I am trying to
narrow the problems to their root cause. This latest one occurs when I try to
run /usr/bin/consolehelper. I am using glibc-2.3.1-30 (rawhide). 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run "gdb consolehelper"
2.Type 'run' and press enter
3.Watch bug com up:
    

Actual Results:  Starting program: /usr/bin/consolehelper 

Program received signal SIGTRAP, Trace/breakpoint trap.
0x20000000000029c0 in _start () at ../sysdeps/ia64/dl-machine.h:520
520	../sysdeps/ia64/dl-machine.h: No such file or directory.
	in ../sysdeps/ia64/dl-machine.h
(gdb) bt
#0  0x20000000000029c0 in _start () at ../sysdeps/ia64/dl-machine.h:520
#1  0x4000000000000b20 in main ()
(gdb) 

Expected Results:  Consolehelper starting

Additional info:

[root@toutatis SPECS]# gcc --version
gcc (GCC) 3.2.1 20021207 (Red Hat Linux 8.0 3.2.1-2)

Comment 1 Jakub Jelinek 2003-01-20 15:50:08 UTC
This looks like gdb problem.

Comment 2 Elena Zannoni 2003-01-20 16:08:49 UTC
What version of gdb? 


Comment 3 Need Real Name 2003-01-20 19:02:41 UTC
-bash-2.05b$ gdb --version
GNU gdb Red Hat Linux (5.1.92-1)
Copyright 2002 Free Software Foundation, Inc.

Comment 4 Bill Nottingham 2006-10-18 18:01:57 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
If this issue is still present in a current Fedora Core release, please
open a new bug with the relevant information.

Closing as CANTFIX.


Note You need to log in before you can comment on or make changes to this bug.