Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81485 - [RFE] Release Notes should specify system requirements (and quirks)
Summary: [RFE] Release Notes should specify system requirements (and quirks)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-release
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ed Bailey
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-09 21:05 UTC by Michael Lee Yohe
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-13 19:06:36 UTC


Attachments (Terms of Use)

Description Michael Lee Yohe 2003-01-09 21:05:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030102

Description of problem:
I just perused the release notes to see if the system requirements were listed -
they were not.  Some bugs filed in Bugzilla are due to insufficient hardware
requirements to run or install Red Hat Linux 8.0.  For example, Bug 76123 deals
with the "Cannot allocate memory" error generated by Anaconda in GUI mode when
the machine has 64M or less of memory and less than 128M of swap.

Another example is a bug that was filed by a person using a Cyrix 5x86 processor
(which has nothing but a glorified 80486 core) - Anaconda selected the wrong
kernel to boot on that machine.

These quirks and requirements should be listed at the top of the release notes
so that developers can refer people to Resolution == OLDASDIRTHARDWARE when they
are unable to install a 2002 distribution on a 1993 machine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. see description
    

Actual Results:  see description

Expected Results:  see description

Additional info:

Comment 1 Ed Bailey 2003-01-13 19:06:36 UTC
You raise a good point.  Future release notes will have a section outlining CPU,
disk, and RAM requirements.


Note You need to log in before you can comment on or make changes to this bug.