Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81474 - No easy way to launch fontilus
Summary: No easy way to launch fontilus
Keywords:
Status: CLOSED DUPLICATE of bug 81538
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fontilus
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-09 19:59 UTC by Miloslav Trmac
Modified: 2013-04-02 04:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:03 UTC


Attachments (Terms of Use)

Description Miloslav Trmac 2003-01-09 19:59:41 UTC
Description of problem:
To open fonts://, I had to type it in.
Existence of /usr/share/gnome/vfolders/font-method.directory
seems to suggest there should be a menu entry somewhere
(but I'm not an expert in VFolders).

I wouldn't ever find fontilus if I wasn't actively searching for it.

Comment 1 Alexander Larsson 2003-01-10 08:56:29 UTC
Eventually there will be a button in the font config capplet to open it.


Comment 2 Jonathan Blandford 2003-01-13 17:34:20 UTC

*** This bug has been marked as a duplicate of 81538 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.