Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81442 - installer crashed at zlib decompression
Summary: installer crashed at zlib decompression
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-09 15:30 UTC by Benoit Jodoin
Modified: 2006-02-21 18:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:02 UTC


Attachments (Terms of Use)
anaconda's dump after instaler crashed (deleted)
2003-01-09 15:32 UTC, Benoit Jodoin
no flags Details

Description Benoit Jodoin 2003-01-09 15:30:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot the installer from the cd
2. Create/format the partitions
3. Desktop installation


    

Actual Results:  when unpacking rpms at the installation , zlib crashes.
I have a prompt giving me the option to save the dump on a floppy.

Expected Results:  succesful redhat installation

Additional info:

i have a AMD Thunderbird 1ghtz processor on a dual bios Gygabyte MB using 256mb
ddr memory on a 30gb maxtor hd

Comment 1 Benoit Jodoin 2003-01-09 15:32:56 UTC
Created attachment 89242 [details]
anaconda's dump after instaler crashed

Comment 2 Michael Lee Yohe 2003-01-09 16:06:43 UTC
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.

Comment 3 Mike McLean 2003-01-09 16:47:08 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.