Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8143 - can't find .emacs or .emacs.el file to configure emacs
Summary: can't find .emacs or .emacs.el file to configure emacs
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: emacs
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-03 17:09 UTC by ondrej kalny
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-16 23:49:05 UTC


Attachments (Terms of Use)

Description ondrej kalny 2000-01-03 17:09:19 UTC
I have installed RH6.1 on my PII 350 (upgraded RH5.1), but when I want to
configure emacs, there is no configuration file called .emacs or .emacs.el
Where can I find some configuration file for this component? Thank you -
Ondrej Kalny

Comment 1 Anonymous 2000-02-04 02:08:59 UTC
The .emacs file contains Emacs Lisp code that Emacs runs when it starts.  There is no default or generic .emacs file that I am aware of; you just add Emacs Lisp code to customize Emacs to your liking.  Or you can have Emacs do this for you, to a certain extent, by running the M-x custom command after starting Emacs.

So this isn't a bug, though there may be a missing feature or missing documentation here.  Should this entry in the bug database be removed?

Comment 2 Cristian Gafton 2000-02-16 23:49:59 UTC
This is most certainly not a bug. "touch ~/.emacs" should just do it


Note You need to log in before you can comment on or make changes to this bug.