Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81427 - Trying to install PPC64, but anaconda crash when reading packages information (hdlist-pseries)
Summary: Trying to install PPC64, but anaconda crash when reading packages information...
Keywords:
Status: CLOSED DUPLICATE of bug 81426
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: anaconda
Version: 1.0
Hardware: powerpc
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-09 10:32 UTC by Anibal
Modified: 2007-03-27 03:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:02 UTC


Attachments (Terms of Use)

Description Anibal 2003-01-09 10:32:41 UTC
Description of problem:
I'm trying to install PPC64, the install process occours normal, but when it's 
comes to read package information, the anaconda crash.

Version-Release number of selected component (if applicable):


How reproducible:
To reprocude this problem, try to install it.

Steps to Reproduce:
1.Start install
2.
3.
    
Actual results:


Expected results:


Additional info:
My Machine:

IBM RS6000 43P-Model 260
1Giga Ram
2x9Giga Hdisk (scsi)
2xPPC Processor 200Mhz (64bit)

Comment 1 Michael Fulbright 2003-04-02 22:52:30 UTC

*** This bug has been marked as a duplicate of 81426 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.