Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 814047 - [abrt] kernel: WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
Summary: [abrt] kernel: WARNING: at include/net/mac80211.h:3614 rate_control_send_low+...
Keywords:
Status: CLOSED DUPLICATE of bug 809884
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b86e20c83ce121ddb126299c4af...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-19 06:23 UTC by han pingtian
Modified: 2012-04-19 14:21 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-19 14:21:34 UTC


Attachments (Terms of Use)

Description han pingtian 2012-04-19 06:23:49 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.1-5.fc16.x86_64 root=/dev/mapper/VolGroup-LogVol00 ro rd.luks.uuid=luks-83bc4d24-a5cf-42d0-96fb-713f2545f8e4 rd.lvm.lv=VolGroup/LogVol01 rd.lvm.lv=VolGroup/LogVol00 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.md=0 LANG=en_US.UTF-8 crashkernel=128M
kernel:         3.3.1-5.fc16.x86_64
reason:         WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
time:           Thu 19 Apr 2012 02:19:11 PM CST

backtrace:
:WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
:Hardware name: 4180F79
:Modules linked in: tcp_lp ppdev parport_pc lp parport tun lockd fcoe be2iscsi libfcoe iscsi_boot_sysfs libfc scsi_transport_fc scsi_tgt bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio 8021q garp stp llc ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state ip6table_filter nf_conntrack ip6_tables arc4 iwlwifi mac80211 snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm btusb bluetooth thinkpad_acpi e1000e tpm_tis tpm snd_timer uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops tpm_bios uinput joydev snd_page_alloc snd soundcore i2c_i801 iTCO_wdt iTCO_vendor_support cfg80211 sunrpc rfkill microcode xts gf128mul dm_crypt sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.1-5.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105798f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810579ea>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa037a78e>] rate_control_send_low+0x23e/0x250 [mac80211]
: [<ffffffffa040efe9>] rs_get_rate+0x99/0x310 [iwlwifi]
: [<ffffffffa037abae>] rate_control_get_rate+0xae/0x180 [mac80211]
: [<ffffffffa0386a0f>] invoke_tx_handlers+0x7cf/0x1400 [mac80211]
: [<ffffffff81088125>] ? check_preempt_curr+0x75/0xa0
: [<ffffffffa0365d5c>] ? sta_info_get+0x6c/0x80 [mac80211]
: [<ffffffffa0387790>] ieee80211_tx+0x60/0xc0 [mac80211]
: [<ffffffffa0387871>] ieee80211_xmit+0x81/0xd0 [mac80211]
: [<ffffffffa0388aaf>] ieee80211_tx_skb_tid+0x5f/0x70 [mac80211]
: [<ffffffffa036cf01>] ieee80211_send_bar+0xe1/0x100 [mac80211]
: [<ffffffffa03655a6>] ieee80211_tx_status+0x926/0xbe0 [mac80211]
: [<ffffffffa0363e79>] ieee80211_tasklet_handler+0x179/0x180 [mac80211]
: [<ffffffff8105e958>] tasklet_action+0x78/0x140
: [<ffffffff8105efb8>] __do_softirq+0xb8/0x230
: [<ffffffff810e3c10>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd51c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f3ce>] irq_exit+0x9e/0xc0
: [<ffffffff815fdd83>] do_IRQ+0x63/0xe0
: [<ffffffff815f432e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8131b246>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b228>] ? intel_idle+0xc8/0x150
: [<ffffffff814a40b1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d23be>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 6dda9318-915e-406c-a5ec-65d6fe2ecc60
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5183.30
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2540M CPU @ 2.60GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2601
:System Memory: 7742
:System Swap: 1023
:Vendor: LENOVO
:System: 4180F79 ThinkPad T420
:Form factor: Notebook
:Kernel: 3.3.1-5.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8654) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59426:6058:8499) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:294:6058:8656) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8654) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8654) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:133:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(32902:7171:6058:8654) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8654) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8654) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8654) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-LogVol00 / ext4 4096 4096 6398024 4718395 4654352 1605632 1449522 1449522
:/dev/sda2 /boot ext4 1024 1024 253466 57056 44256 64000 63712 63712
:/dev/mapper/VolGroup-LogVol02 /home ext4 4096 4096 94283707 87983632 83264221 23601152 23397214 23397214
:

Comment 1 Josh Boyer 2012-04-19 14:21:34 UTC

*** This bug has been marked as a duplicate of bug 809884 ***


Note You need to log in before you can comment on or make changes to this bug.