Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81402 - popup windows should be set to transient
Summary: popup windows should be set to transient
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-samba
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tammy Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-01-09 01:41 UTC by Tammy Fox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-10 16:18:09 UTC


Attachments (Terms of Use)

Description Tammy Fox 2003-01-09 01:41:36 UTC
All the child windows should be set to modal so that the parent window
can't be moved on top of the child. If the parent window is on top of the child,
it looks like the application is not responding.

Comment 1 Tammy Fox 2003-01-09 01:43:57 UTC
Actually, I meant to say that they need to be set to transient with
window.set_transient_for(parent_window).

Comment 2 Tammy Fox 2003-01-09 22:23:58 UTC
I'm working on this problem.

Comment 3 Tammy Fox 2003-01-10 04:28:50 UTC
Fixed in 1.0.1-1.

Comment 4 Jay Turner 2003-01-10 16:18:09 UTC
Fix confirmed with redhat-config-samba-1.0.1-1.


Note You need to log in before you can comment on or make changes to this bug.