Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81398 - r-c-n will fail when on hw. addr dialog w/ multiple NIC's
Summary: r-c-n will fail when on hw. addr dialog w/ multiple NIC's
Keywords:
Status: CLOSED DUPLICATE of bug 59017
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: 4Suite
Version: 2.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-08 23:55 UTC by Mike Gahagan
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:02 UTC


Attachments (Terms of Use)
r-c-n traceback (deleted)
2003-01-08 23:59 UTC, Mike Gahagan
no flags Details

Description Mike Gahagan 2003-01-08 23:55:43 UTC
Description of problem:

(reported to me by AS Base customer, info in attachment)

r-c-n will crash w/ traceback when using the hardware device dialog to probe for
the MAC address

Version-Release number of selected component (if applicable):

redhat-config-network-0.9.10-2.1
on AS 2.1

How reproducible:

Can be reproduced every time by customer, I can't reproduce it at all on a box
w/ 1 nic.. the only AS box I have to test with right now.

Steps to Reproduce:
1. start r-c-n
2. select a device under devices (eth0 etc.)
3. click edit
4. click hw. device tab
5. check "Use hardware address"
6. click "probe for address" (this shows the correct MAC address)
7. click ok
8. click apply (main window)
9. get traceback
    
Actual results:

see attached

Expected results:

r-c-n should not crash

Additional info:

see attachment.

Comment 1 Mike Gahagan 2003-01-08 23:59:11 UTC
Created attachment 89227 [details]
r-c-n traceback

my guess is ocfs (Oracle's cluster fs) is tainting the kernel, I doubt its
really an issue.. failure occurs regardless of which NIC is used.

Comment 2 Harald Hoyer 2003-01-09 09:48:15 UTC

*** This bug has been marked as a duplicate of 59017 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.