Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 813886 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
Summary: [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwla...
Keywords:
Status: CLOSED DUPLICATE of bug 801383
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e263bbfe05830bd6ef49233272b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-18 16:41 UTC by Joel Uckelman
Modified: 2012-04-18 16:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-18 16:48:49 UTC


Attachments (Terms of Use)

Description Joel Uckelman 2012-04-18 16:41:39 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.1-5.fc16.x86_64 root=/dev/mapper/vg_scylla-lv_root ro quiet rhgb SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8 KEYTABLE=us iwlwifi.wd_disable=1
kernel:         3.3.1-5.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
time:           Wed 18 Apr 2012 06:41:02 PM CEST

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
:Hardware name: 4270CTO
:Tx while agg.state = 2
:Modules linked in: tcp_lp ppdev parport_pc lp parport nfs fscache auth_rpcgss nfs_acl fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle lockd bridge stp llc coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_filter nf_conntrack_ipv4 ip6_tables nf_defrag_ipv4 xt_state nf_conntrack input_polldev arc4 binfmt_misc snd_hda_codec_conexant snd_hda_intel snd_hda_codec vhost_net uvcvideo macvtap snd_hwdep videobuf2_core macvlan snd_seq videodev tun media videobuf2_vmalloc virtio_net iwlwifi snd_seq_device tpm_tis videobuf2_memops thinkpad_acpi kvm_intel tpm snd_pcm btusb tpm_bios microcode kvm mac80211 bluetooth e1000e snd_timer cfg80211 snd soundcore iTCO_wdt rfkill i2c_i801 snd_page_alloc iTCO_vendor_support joydev uinput sunrpc xts gf128mul dm_crypt usb_storage sdhci_pci sdhci firewire_ohci mmc_core firewire_core crc_itu_t i915 nouveau ttm drm_kms_helper drm i2c_algo_bit mxm_wmi
:i2c_core video wmi [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.1-5.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105798f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057a86>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa05a075a>] iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]
: [<ffffffffa059d92a>] iwlagn_mac_tx+0xaa/0xe0 [iwlwifi]
: [<ffffffffa04b6f75>] __ieee80211_tx+0x175/0x2a0 [mac80211]
: [<ffffffffa05bf1fb>] ? iwl_rx_queue_update_write_ptr+0xfb/0x170 [iwlwifi]
: [<ffffffffa04b98aa>] ieee80211_tx_pending+0xca/0x270 [mac80211]
: [<ffffffff8105e958>] tasklet_action+0x78/0x140
: [<ffffffff8105efb8>] __do_softirq+0xb8/0x230
: [<ffffffff810e3c10>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd51c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f3ce>] irq_exit+0x9e/0xc0
: [<ffffffff815fdd83>] do_IRQ+0x63/0xe0
: [<ffffffff815f432e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8131b246>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b228>] ? intel_idle+0xc8/0x150
: [<ffffffff814a40b1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d23be>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: ced8b51a-e8bc-4403-9a40-05a26d654cd9
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4983.44
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2860QM CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2501
:System Memory: 19966
:System Swap: 22303
:Vendor: LENOVO
:System: 4270CTO ThinkPad W520
:Form factor: Notebook
:Kernel: 3.3.1-5.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:3578:6058:8657) pci, nouveau, VIDEO, GF108 [Quadro 1000M]
:(32902:7247:6058:8655) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4147:404:6058:8655) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:294:6058:8657) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8655) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8655) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(4480:59442:6058:8655) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(4480:59426:6058:8655) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:7171:6058:8655) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8655) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8655) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:257:6058:8655) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_scylla-lv_root / ext4 4096 4096 18242459 6226639 5361351 4587520 4024589 4024589
:/dev/sda1 /boot ext4 1024 1024 508745 405335 379735 128016 127737 127737
:/dev/mapper/vg_scylla-lv_home /home ext4 4096 4096 34367440 7476597 5755869 8609792 8265269 8265269
:

Comment 1 Josh Boyer 2012-04-18 16:48:49 UTC

*** This bug has been marked as a duplicate of bug 801383 ***


Note You need to log in before you can comment on or make changes to this bug.