Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81386 - Has two menu entries
Summary: Has two menu entries
Keywords:
Status: CLOSED DUPLICATE of bug 81207
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dia
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-01-08 19:55 UTC by Havoc Pennington
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:01 UTC


Attachments (Terms of Use)

Description Havoc Pennington 2003-01-08 19:55:30 UTC
There's one Dia in Office and another in Office->More Office Applications

I think the intended setup is that the dia package only contains a symlink
to the .desktop file in redhat-menus

Comment 1 Alexander Larsson 2003-01-09 11:32:25 UTC

*** This bug has been marked as a duplicate of 81207 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.