Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 813801 - Japanese- 'History" of an instance should be shown in Japanese
Summary: Japanese- 'History" of an instance should be shown in Japanese
Keywords:
Status: CLOSED DUPLICATE of bug 809211
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: aeolus-conductor
Version: 1.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
Assignee: Angus Thomas
QA Contact: wes hayutin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-18 13:04 UTC by Rehana
Modified: 2012-08-07 14:58 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-07 14:58:42 UTC


Attachments (Terms of Use)
history_jp (deleted)
2012-04-18 13:04 UTC, Rehana
no flags Details

Description Rehana 2012-04-18 13:04:04 UTC
Created attachment 578344 [details]
history_jp

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Set browser language to be in Japanese 
2.Have two three application in various status
3.Select application
4. Select the instance
5. go to 'history' section

Actual results:
Observed that the text was in English (PFA:history_jp.png)

Expected results:
This is expected to be shown in Japanese 

info:
 rpm -qa | grep aeolus
aeolus-configure-2.5.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-0.8.10-1.el6_2.noarch
aeolus-conductor-doc-0.8.10-1.el6_2.noarch
aeolus-all-0.8.10-1.el6_2.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.8.10-1.el6_2.noarch

Comment 3 Dave Johnson 2012-08-07 14:58:42 UTC

*** This bug has been marked as a duplicate of bug 809211 ***


Note You need to log in before you can comment on or make changes to this bug.