Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81377 - ooffice won't start in current Raw Hide
Summary: ooffice won't start in current Raw Hide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: openoffice.org
Version: 1.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-08 16:50 UTC by Jonathan Kamens
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-21 00:27:22 UTC


Attachments (Terms of Use)
strace output (deleted)
2003-01-08 16:51 UTC, Jonathan Kamens
no flags Details

Description Jonathan Kamens 2003-01-08 16:50:47 UTC
My machine is current with respect to today's Raw Hide.

ooffice (1.0.1-8) hangs when I attempt to start it.  I'll attach the output of
"strace -f -F ooffice".

Comment 1 Jonathan Kamens 2003-01-08 16:51:28 UTC
Created attachment 89215 [details]
strace output

Comment 2 Jakub Jelinek 2003-01-08 16:56:43 UTC
What kernel do you use?

Comment 3 Jonathan Kamens 2003-01-08 18:06:00 UTC
Like I said, current with Raw Hide:

jik:~!12> rpm -q kernel glibc
kernel-2.4.20-2.2
glibc-2.3.1-32


Comment 4 Tim Waugh 2003-01-17 12:42:10 UTC
This seems to be fixed now.  kernel-2.4.20-2.21, glibc-2.3.1-36.

Comment 5 Jay Turner 2003-01-21 00:27:22 UTC
Fix confirmed with:
kernel-2.4.20-2.23
glibc-2.3.1-36



Note You need to log in before you can comment on or make changes to this bug.