Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 813626 - [abrt] subdownloader-2.0.14-2.fc15: utf_8.py:16:decode:UnicodeEncodeError: 'ascii' codec can't encode character u'\xe5' in position 9: ordinal not in range(128)
Summary: [abrt] subdownloader-2.0.14-2.fc15: utf_8.py:16:decode:UnicodeEncodeError: 'a...
Keywords:
Status: CLOSED DUPLICATE of bug 803447
Alias: None
Product: Fedora
Classification: Fedora
Component: subdownloader
Version: 16
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jan Klepek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2cd50bba2a280ce9a37470467f7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-18 04:35 UTC by das
Modified: 2012-08-26 13:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-26 13:59:31 UTC


Attachments (Terms of Use)

Description das 2012-04-18 04:35:14 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        python /usr/bin/subdownloader '/mnt/data/torrents/Dennis The Menace Strikes Again 1998 DvDrip[Eng]-greenbud1969/Dennis The Menace Strikes Again 1998 DvDrip[Eng]-greenbud1969.avi'
executable:     /usr/bin/subdownloader
kernel:         3.3.1-5.fc16.i686
reason:         utf_8.py:16:decode:UnicodeEncodeError: 'ascii' codec can't encode character u'\xe5' in position 9: ordinal not in range(128)
time:           Wed 18 Apr 2012 10:03:45 AM IST
uid:            1000
username:       dd

backtrace:
:utf_8.py:16:decode:UnicodeEncodeError: 'ascii' codec can't encode character u'\xe5' in position 9: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/subdownloader/gui/main.py", line 927, in onFolderTreeClicked
:    self.SearchVideos(folder_path)
:  File "/usr/lib/python2.7/site-packages/subdownloader/gui/main.py", line 764, in SearchVideos
:    videos_found,subs_found = FileScan.ScanFilesFolders(path,recursively = True,report_progress = self.progress)
:  File "/usr/lib/python2.7/site-packages/subdownloader/FileManagement/FileScan.py", line 43, in ScanFilesFolders
:    videos_found, subs_found = ScanFolder(path,recursively = True,report_progress=report_progress, progress_end=progress_end)
:  File "/usr/lib/python2.7/site-packages/subdownloader/FileManagement/FileScan.py", line 104, in ScanFolder
:    report_progress(count,_("Parsing sub: %s") % os.path.basename(filepath).decode(sys.getfilesystemencoding()))
:  File "/usr/lib/python2.7/encodings/utf_8.py", line 16, in decode
:    return codecs.utf_8_decode(input, errors, True)
:UnicodeEncodeError: 'ascii' codec can't encode character u'\xe5' in position 9: ordinal not in range(128)
:
:Local variables in innermost frame:
:input: u'Tankat fr\xe5n www.TankaFett.com.txt'
:errors: 'strict'

smolt_data:
:
:
:General
:=================================
:UUID: 0ffffaad-2f47-4a30-91a5-5372d96cb139
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 6019.97
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2997
:System Memory: 3529
:System Swap: 2047
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.3.1-5.fc16.i686
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10168:4163:33145) pci, None, PCI/ISA, P5KPL-VM Motherboard
:(32902:10690:4163:33456) pci, i915, VIDEO, P5KPL-VM Motherboard
:(32902:10176:4163:33145) pci, ata_piix, STORAGE, P5KPL-VM Motherboard
:(32902:10192:4163:33145) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4163:33145) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:4163:33424) pci, snd_hda_intel, MULTIMEDIA, P5KPL-VM Motherboard
:(32902:10207:4163:33145) pci, ata_piix, STORAGE, P5KPL-VM Motherboard
:(32902:10202:4163:33145) pci, i801_smbus, SERIAL, P5KPL-VM Motherboard
:(32902:9294:4163:33145) pci, None, PCI/PCI, 82801 PCI Bridge
:(4332:33081:4332:33081) pci, 8139too, ETHERNET, RTL-8139/8139C/8139C+
:(4332:33128:4163:33478) pci, r8169, ETHERNET, M3A78-EH Motherboard
:(32902:10185:4163:33145) pci, uhci_hcd, USB, P5KPL-VM,P5LD2-VM Mainboard
:(32902:10184:4163:33145) pci, uhci_hcd, USB, P5KPL-VM,P5LD2-VM Mainboard
:(32902:10688:4163:33456) pci, agpgart-intel, HOST/PCI, P5KPL-VM Motherboard
:(32902:10186:4163:33145) pci, uhci_hcd, USB, P5KPL-VM,P5LD2-VM Mainboard
:(32902:10187:4163:33145) pci, uhci_hcd, USB, P5KPL-VM,P5LD2-VM Mainboard
:(32902:10188:4163:33145) pci, ehci_hcd, USB, P5KPL-VM,P5LD2-VM Mainboard
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdb1 / ext4 4096 4096 26186687 22261841 21999777 6553600 6265666 6265666
:/dev/sda1 WITHHELD ext4 4096 4096 26186687 23814490 23552451 6553600 6323531 6323531
:/dev/sdb3 WITHHELD ext4 4096 4096 217494244 58595148 47709456 54435840 54293217 54293217
:/dev/sda3 WITHHELD ext4 4096 4096 217494244 91548558 80662866 54435840 54293714 54293714
:

Comment 1 Jan Klepek 2012-08-26 13:59:31 UTC

*** This bug has been marked as a duplicate of bug 803447 ***


Note You need to log in before you can comment on or make changes to this bug.