Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81362 - Artistic, Changes, README are all missing from perl package
Summary: Artistic, Changes, README are all missing from perl package
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-08 15:12 UTC by Need Real Name
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-28 07:16:20 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-01-08 15:12:19 UTC
Description of problem:
SSIA


Version-Release number of selected component (if applicable):
perl-5.8.0-55.i386.rpm

Same applies to redhat 7.3 and perl-5.6.1-34.99.6.i386.rpm

How reproducible:
100%

Steps to Reproduce:
1.Install perl (or any all packages for that matter)
2. Look for Artistic or README
3.
    
Actual results:


Expected results:


Additional info:
It should be included. Other packages refer to `the Artistic license' 
packaged with perl !

Comment 1 Warren Togami 2005-05-28 07:16:20 UTC
Closing due to lack of activity and likely fixed in modern perl.  If this is
still an issue in RHEL4, FC3 or FC4 please open a new bug with new test
information and exact versions of packages.


Note You need to log in before you can comment on or make changes to this bug.