Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81357 - still crashes and makes the screen go white
Summary: still crashes and makes the screen go white
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86
Version: 1.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: 79579 82779 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-01-08 14:43 UTC by Don Hardaway
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-01-29 08:46:16 UTC


Attachments (Terms of Use)
just had white screen crash and here are the files requested (deleted)
2003-01-15 14:35 UTC, Don Hardaway
no flags Details
white screen crash log file (deleted)
2003-01-15 14:36 UTC, Don Hardaway
no flags Details
white screen crash file--messages (deleted)
2003-01-15 14:57 UTC, Don Hardaway
no flags Details
white screen crash -- output from lsmod (deleted)
2003-01-15 15:09 UTC, Don Hardaway
no flags Details

Description Don Hardaway 2003-01-08 14:43:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030103

Description of problem:
I installed the latest XFree86 from rawhide and still get lockups that make the
screen go totally white causing me to have to totally reboot.  This seems to
happen more often when performing Internet based activities--like browsing,
checking email and then trying to switch to a console crtl-alt-f1 but can still
happen anytime.  I should would like to know what to do to grab the data needed
to isolate the problem (trace or something).  This is still on a dell c800
laptop with ati m4 32mb graphics card with a sharp 1600x1200 resolution screen.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.login and start browsing or doing network activities
2.switch to a console
3.
    

Actual Results:  it commonly locks the machine up and makes the screen fade into
a total white screen

Expected Results:  it would not lock up my entire machine and be confined to X alone

Additional info:

Comment 1 Mike A. Harris 2003-01-15 13:13:15 UTC
Attach your X config file and log file, as well as /var/log/messages
to all XFree86 bug reports please.

Also provide the output of lsmod.



Comment 2 Don Hardaway 2003-01-15 14:35:02 UTC
Created attachment 89376 [details]
just had white screen crash and here are the files requested

Comment 3 Don Hardaway 2003-01-15 14:36:57 UTC
Created attachment 89377 [details]
white screen crash log file

Comment 4 Don Hardaway 2003-01-15 14:57:35 UTC
Created attachment 89379 [details]
white screen crash file--messages

Comment 5 Don Hardaway 2003-01-15 15:09:59 UTC
Created attachment 89380 [details]
white screen crash -- output from lsmod

Comment 6 Mike A. Harris 2003-02-03 17:45:50 UTC
Nothing shows up in your logs, etc. that stands out at me. You might want
to also report this problem to xfree86@xfree86.org as I don't have access
to this hardware to do manual debugging of the problem.  The more people
aware of the problem, the more likely it'll get fixed sooner.


Comment 7 Don Hardaway 2003-02-03 19:59:13 UTC
I have already reported it to XFree86 and several people on that committee but
No Luck. I have even reported it to Dell telling them no more Dells for me
unless they work with rh to fix the X problems on their hardware.  I keep hoping.

Comment 8 Don Hardaway 2003-03-29 13:26:28 UTC
I located this on the XFree86 site and wanted to know if this patch has been
incorporated in the upcoming rh 9.0?  It appears to have relevance to the
problem many of us have had for a long time.

http://bugs.xfree86.org/cgi-bin/bugzilla/show_bug.cgi?id=23

Comment 9 Mike A. Harris 2004-01-29 08:39:28 UTC
The requested URL /cgi-bin/bugzilla/show_bug.cgi was not found on this
server.

Comment 10 Mike A. Harris 2004-01-29 08:46:16 UTC
Ok, I just manually went to XFree86's bugzilla and pulled up 23.

If you read through every comment in the bug report, Egbert indicates
that this is not a bug, but a BIOS limitation, and if you read
his patch, the patch only adds new log file messages to be output,
and does not contain any functional driver change other than to
have a more informative log file.  So the real problem seems to
be a BIOS limitation.  I could theoretically add the patch, but
that wont fix the problem for you, and since it's in CVS already,
it'll be present in a future XFree86 release.

Since as Egbert indicates, this is not a bug...

Closing NOTABUG



Note You need to log in before you can comment on or make changes to this bug.