Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81346 - Option to choose pc105 over pc102
Summary: Option to choose pc105 over pc102
Keywords:
Status: CLOSED DUPLICATE of bug 80885
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-keyboard
Version: 8.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-08 10:43 UTC by Ronny Klein
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:00 UTC


Attachments (Terms of Use)

Description Ronny Klein 2003-01-08 10:43:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i586; U;) Gecko/20020830

Description of problem:
I was wondering why my windows keys (Mod4) were not funcional. Actually, I tried
to produce a nice key-config for metacity where the windows keys should get the
main role. But, the only result I get was a <Disabled> info. After searching for
a while, I found that in XF86Config the Option "XkbModel" "pc102" was set. I
think that this is not a good choice for default due to the widespread windows
keyboards. So, I looked in redhat-config-keyboard and tried to set 'German
(latin 1, w/ no deadkeys, pc105)' or (..., windows keys enabled), but, no choice
to make.


How reproducible:
Always

Steps to Reproduce:
1.Open redhat-config-keyboard
2.Try to find an option for pc105

    

Actual Results:  No option to find. 

Expected Results:  Either a default pc105 when setting up the keyboard or an
option to choose the right keyboard model. Maybe, the former is rather annoying
for users of pc102 models; I don't no.

Comment 1 Brent Fox 2003-01-08 15:38:34 UTC

*** This bug has been marked as a duplicate of 80885 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.