Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81337 - Installation problem
Summary: Installation problem
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-08 07:23 UTC by Fadi Badine
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-14 13:11:12 UTC


Attachments (Terms of Use)
log file of the installation (deleted)
2003-01-08 07:28 UTC, Fadi Badine
no flags Details

Description Fadi Badine 2003-01-08 07:23:03 UTC
Description of problem:
While installing Red Hat Linux v8.0, the installation would be aborted when 
trying to install the package zlib.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Fadi Badine 2003-01-08 07:28:09 UTC
Created attachment 89209 [details]
log file of the installation

Comment 2 Michael Lee Yohe 2003-01-08 13:45:54 UTC
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.

Comment 3 Michael Fulbright 2003-01-08 20:10:28 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 4 Fadi Badine 2003-01-14 13:11:12 UTC
Hi, I refered to the bug 75377 and I got the bug fixed.
I used the 8.0-cdread.img
The problem still appeared but every time I hit OK, it ejects the CD and asked 
me to entered. it happened about 3 times in CD1 and no time in either CD2 or 
CD3.



Note You need to log in before you can comment on or make changes to this bug.