Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81333 - Unhandled error " no such file or directory" Installer exits
Summary: Unhandled error " no such file or directory" Installer exits
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 8.0
Hardware: i586
OS: Linux
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
Depends On:
TreeView+ depends on / blocked
Reported: 2003-01-08 05:55 UTC by hennessy
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2006-02-21 18:51:00 UTC

Attachments (Terms of Use)
error report created by installer (deleted)
2003-01-08 06:00 UTC, hennessy
no flags Details
error report created by installer (deleted)
2003-01-08 06:03 UTC, hennessy
no flags Details

Description hennessy 2003-01-08 05:55:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
Installer hangs up lookig for one of its files but can't find it. It then has 
me make a floppy with an error report titled 'anacdump.txt'. this has happened 
the last three times I have tried to install, even with slightly different 
options selected. Below are the final lines of the installations. I've kept two 
of the error reports  and named them 'anacdump1.txt' and 'anacdump2.txt'. I 
will attach them to this message.

File "/usr/lib/anaconda/", line 119, in getFilename
    f = open("/mnt/source/.discinfo")
IOError: [Errno 2] No such file or directory: '/mnt/source/.discinfo'

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Follow installation instructions

Actual Results:  The installer had me copy an error report to a floppy, told me 
to report it and exited.

Expected Results:  A successful installation

Additional info:
I ran mediacheck on the CD and it passed.
See 'anacdump1.txt' and 'anacdump2.txt'

Comment 1 hennessy 2003-01-08 06:00:44 UTC
Created attachment 89206 [details]
error report created by installer

Comment 2 hennessy 2003-01-08 06:03:12 UTC
Created attachment 89207 [details]
error report created by installer

Comment 3 Michael Lee Yohe 2003-01-08 13:48:36 UTC
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.

Comment 4 Michael Fulbright 2003-01-08 20:11:39 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:51:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.