Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81319 - .RPMs give "Unknown Error" message.
Summary: .RPMs give "Unknown Error" message.
Keywords:
Status: CLOSED DUPLICATE of bug 80283
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-08 00:27 UTC by Steve Brown
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:00 UTC


Attachments (Terms of Use)

Description Steve Brown 2003-01-08 00:27:54 UTC
Description of problem:

Problem started when .MP3's wouldn't play (after 'upgrading' from 8.0 to
Phoebe).  I attempted to reinstall the xmms-mpg123-1.2.7-13.i386.rpm (from
http://www.xmms.org) plugin.  When I ran the .rpm from a Konqueror window, I got
an error message: "Unknown Error".  At first, I thought this was attempt to keep
users from using .MP3's.  But I decided to try a few more .RPM's and got the
same error message.

I really wish that RedHat would stop trying to keep me from playing my songs. 
If it's been done once, and I installed a plugin, RedHat should just leave it at
that.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Download .RPM from xmms.org.
2.  Attempt to install it from a Konqueror window (in KDE) or Nautilus window
(in GNOME).
3.  Receive error message.
    
Actual results:

Received error message: "Unknown Error"

Expected results: Expectec package to be installed.


Additional info:

Comment 1 Jeremy Katz 2003-01-08 02:54:56 UTC
80283

*** This bug has been marked as a duplicate of 80283 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.