Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81312 - Nautilus in phoebe won't use bluecurve theme
Summary: Nautilus in phoebe won't use bluecurve theme
Keywords:
Status: CLOSED DUPLICATE of bug 80387
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-07 23:10 UTC by Trever Adams
Modified: 2015-01-08 00:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:00 UTC


Attachments (Terms of Use)

Description Trever Adams 2003-01-07 23:10:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021216

Description of problem:
Well, the icons are not really there if I tell it to use the bluecurve icon
theme with the preference/theme bit.  I have removed and reinstalled all
nautilus packages and the redhat-artwork package... nothing works.  If I use
gconf-editor to change the icon-theme for nauilus to gnome, I get icons.  Change
it back to Bluecurve... nothing.

There is /usr/share/pixmaps/nautilus/Bluecurve/, and everything seems right
there.  Minor, but annoying.  Should be fixed before official release.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Set icon theme to blue curve
2. open a nautilus browser window
3. No icons (or just .tar.gz ones), no directory icons, etc.
    

Actual Results:  No icons really, just blank white sheets of paper

Expected Results:  should be icons visible.

Additional info:

Comment 1 Alexander Larsson 2003-01-08 10:46:24 UTC

*** This bug has been marked as a duplicate of 80387 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.