Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81311 - The command "lsb2rdf" doesn't work properly
Summary: The command "lsb2rdf" doesn't work properly
Keywords:
Status: CLOSED DUPLICATE of bug 81208
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-07 23:06 UTC by Peter van Egdom
Modified: 2007-11-26 19:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:59 UTC


Attachments (Terms of Use)

Description Peter van Egdom 2003-01-07 23:06:02 UTC
From Bugzilla Helper:

User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
The command "lsb2rdf" doesn't seem to work properly.

When it's started from a shell session, the following is returned to the shell :

  lsb2rdf: relocation error: /usr/lib/librdf.so.0: symbol errno, version
GLIBC_2.0 not
  defined in file libc.so.6 with link time reference



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. type "lsb2rdf" in a konsole session.
2.
3.
    

Actual Results:  
lsb2rdf: relocation error: /usr/lib/librdf.so.0: symbol errno, version GLIBC_2.0
not defined in file libc.so.6 with link time reference

Expected Results:  
Program should start.

Additional info:

serel-0.3.4-4.src.rpm

Comment 1 Bill Nottingham 2003-01-08 05:21:14 UTC

*** This bug has been marked as a duplicate of 81208 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.