Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 81303 - apache crash the machine
Summary: apache crash the machine
Keywords:
Status: CLOSED DUPLICATE of bug 80275
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache
Version: 9
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-07 21:01 UTC by Eric Doutreleau
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:59 UTC


Attachments (Terms of Use)

Description Eric Doutreleau 2003-01-07 21:01:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When i start apache the machine after one or two second crash by
putting on the console tons of message i can't even read.
The machine is then unreachable from the network and the only way
to get it back in order is to unplug the power.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. /etc/init.d/httpd start
2.
3.
    

Actual Results:  I got the OK answer
and after one or two seconds i got tons of error message on the
console.

Expected Results:  i should not got that tons of message and the machine should be
reachable.

Additional info:

I install the Server bundle with the french locale.

Comment 1 Bill Nottingham 2003-01-08 05:24:36 UTC

*** This bug has been marked as a duplicate of 80275 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.